Support » Plugin: Custom Related Posts » Only working in one language

  • spurz

    (@spurz)


    Hello,

    this plugin works perfectly in the German part of our blog, as you can see here:
    https://www.messengerpeople.com/de/whatsapp-und-mobile-payment-indien-deutschland/

    But when I try to do the same in English, it doesn’t work.
    1) I add the short-code
    2) I pick out the links in the “Custom Related Post” field below the article
    3) I press save/publish/update and the CRP part is empty again. On the published article it just states “none found”

    We are using WPML for languages.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Brecht

    (@brechtvds)

    I’m not sure. I haven’t tested this plugin with WPML.

    After saving, the related posts are simply gone in the backend? And they are then not showing up in the German version either?

    Thread Starter spurz

    (@spurz)

    In the German articles they work as intended.
    But yes, if I do it in an English article, after saving they are just gone in the backend. The CRP-block is just empty again.

    Plugin Author Brecht

    (@brechtvds)

    Not sure what’s going wrong here. I’ll have to put it on the todo list to do some testing with WPML but I’m afraid there are a few other priorities right now.

    Thread Starter spurz

    (@spurz)

    If there is anything I can help with like specific logs or screenshots, please lmk

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Only working in one language’ is closed to new replies.