WordPress.org

Support

Support » Reviews » Use only with limited plugins installed

Use only with limited plugins installed

  • Tested this awesome plugin in one blog and it worked WONDERS, while it crashed another. The only difference I could see were the plugins used in each. The WP that crashed, this plugin conflicted with several plugins, while the WP that it worked it, it’s AWESOME!

    PHP Speedy WP v0.5.2 and WordPress Facebook Fan Box Widget v1.1 plugins conflict with this plugin

    All I can say is try it! You MIGHT like it 🙂

  • The topic ‘Use only with limited plugins installed’ is closed to new replies.