Support » Plugin: Woo Manage Fraud Orders » Only Use Manual Blacklisting

  • Resolved qpmartin

    (@qpmartin)


    Hi,

    Love this plugin. We were getting some false positives so we’d like to only use the plugin in manual mode where we select who gets blacklisted.

    Thanks!

    Q

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author prasidhda

    (@prasidhda)

    Hi @qpmartin

    Thanks for trying out the plugin.

    Would you please elaborate more about the false positives?

    Thread Starter qpmartin

    (@qpmartin)

    Good Morning,

    Everything was working perfectly for a couple of weeks. Suddenly, none of our customers were able to order. Everybody that tried to order received “You have too many failed order attempts. Please contact us if this was a mistake.”

    Is it possible to just disable the automatic blocking?

    Thanks!

    Plugin Author prasidhda

    (@prasidhda)

    Hi

    I don’t reckon using the any message like “You have too many failed order attempts. Please contact us if this was a mistake.” within this plugin.

    Anyway, one way of disabling the automatic blocking is by setting the max number of allowed fraud attempts to very high like 99999.

    Thanks

    Thread Starter qpmartin

    (@qpmartin)

    We tried increasing the max but all of the orders were being blocked on the first attempt. Any idea why it might do that?

    Plugin Author prasidhda

    (@prasidhda)

    Please try by removing your IP address from the blacklist.

    Thread Starter qpmartin

    (@qpmartin)

    My IP isn’t on the list.

    Plugin Author prasidhda

    (@prasidhda)

    I that case, Please create the staging site and send the details at pranuk.prwnsi@gmail.com or @skype (malla.prasidhda@outlook.com)

    Thanks.

    Plugin Author prasidhda

    (@prasidhda)

    Hi @qpmartin

    Since I haven’t heard anything, I am closing the issue.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Only Use Manual Blacklisting’ is closed to new replies.