WordPress.org

Support

Support » How-To and Troubleshooting » Only thing I can see is “35”

Only thing I can see is “35”

  • Hi
    I’m a newbie and I’m having an odd problem. Every once in a while, the comments section on a post stops working. When you click on COMMENTS at the end of a post, the whole page is replaced by the number “35”.

    As in the whole page disappears and all you see is that number at the top of the page. When I view source, there’s no HTML, just the number “35”.

    I figured it was a problem with one of the comments (an illegal character perhaps), so I tried to edit the comments but when I click on on MANAGE–>COMMENTS on the admin page, I get the same error message of “35” on /wp-admin/edit-comments.php. So now I can’t see or edit any of my comments.

    I’m using v.2.0. The blog is http://www.shabanamir.com/koonj/index2.php
    (The landing page has been temporarily renamed while I troubleshoot.)

    Any idea what’s wrong?

    Thanks.

    P.S. This isn’t the first time this has happened. Last time it happened, I fixed it by reposting a post minus its comments. Now, no matter how many comments I disable, the problem’s remaining.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Only thing I can see is “35”’ is closed to new replies.
Skip to toolbar