WordPress.org

Ready to get started?Download WordPress

Forums

Only Text in the front page (2 posts)

  1. kazoooka
    Member
    Posted 1 year ago #

    Hi there,

    i recently got myself a ubuntu 12.04 server. I installed wordpress, gave permissions, set the virtual host up in apache and everything worked out pretty well in the beginning.
    I have 2 free domains - 1 which is ratdotoyolo.us.to and the other one being spiralarchitect.wheresmyfreedom.org.

    I installed it through the ratdotoylo url - everything was good.
    Then i set up the spiralarchitect domain and turned the ratdotoyolo url off with a2dissite ... now only the spiralarchitect one points the the wordpress directory. When it's configured like that the frontpage only shows text, when i set up the ratdotoyolo url again to point to the wp directory all is good. if i take it out the spiralarchitect domain shows only text - like right now...

    Can someone please help me?

    Cheers
    Kazoooka

  2. kazoooka
    Member
    Posted 1 year ago #

    Nice i fixed it myself! Installed phpmyadmin and looked the database. Just had to change the siteurl in the table wp_options to the proper one!
    Maybe it'll help someone who has the same issue^^

Topic Closed

This topic has been closed to new replies.

About this Topic