Support » Plugin: Force Regenerate Thumbnails » Only some thumbnails are resized

Viewing 5 replies - 1 through 5 (of 5 total)
  • I think I’ve resolved this issue. Thanks for a great plugin!

    Plugin Author Pedro Elsner

    (@pedro-elsner)

    Ok! You are welcome =)

    Susan,

    I’m having the same problem. Can you tell me how you fixed it? It seems to be ignoring the theme’s sizes that are registered via add_image_size.

    Thanks.

    Hi Ken,

    I was using the wrong name (grid-thumbnail) for the image size. Once I used the correct name (according to my theme), it worked for me.

    Thanks Susan. In the wee hours of the morning I realized it was the thumbnail regenerator that I was using that was the problem. I switch to a different plugin and all is well. I’m dealing with issues with featured images, ratios, and portrait vs. landscape stuff so my head is kind of boggled. It’s always the last 20% that kills you…

    Thanks again for the response.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Only some thumbnails are resized’ is closed to new replies.