Force Regenerate Thumbnails
[resolved] Only some thumbnails are resized (6 posts)

  1. susannelson
    Posted 1 year ago #


    URL: http://www.wiveswithknives.net/category/appetizers/

    For some reason, only some, not all, of the thumbnails are being resized. On this page, the images for the roasted tomatillo and avocado salsa verde and prosciutto wrapped asparagus in crispy phyllo are correct. Also correct are my default thumbnails at the end of the grid.

    I have this in my functions.php file:

    add_image_size( 'grid-thumbnail', 322, 200, true );

    I've even tried to go to the Media Library and regenerate a single image and it doesn't work.

    Do you know why this might be happening?


  2. susannelson
    Posted 1 year ago #

    I think I've resolved this issue. Thanks for a great plugin!

  3. Pedro Elsner
    Plugin Author

    Posted 1 year ago #

    Ok! You are welcome =)

  4. KenE123
    Posted 1 year ago #


    I'm having the same problem. Can you tell me how you fixed it? It seems to be ignoring the theme's sizes that are registered via add_image_size.


  5. susannelson
    Posted 1 year ago #

    Hi Ken,

    I was using the wrong name (grid-thumbnail) for the image size. Once I used the correct name (according to my theme), it worked for me.

  6. KenE123
    Posted 1 year ago #

    Thanks Susan. In the wee hours of the morning I realized it was the thumbnail regenerator that I was using that was the problem. I switch to a different plugin and all is well. I'm dealing with issues with featured images, ratios, and portrait vs. landscape stuff so my head is kind of boggled. It's always the last 20% that kills you...

    Thanks again for the response.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Force Regenerate Thumbnails
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.