Support » Plugin: P3 (Plugin Performance Profiler) » Only sees itself.

Viewing 12 replies - 1 through 12 (of 12 total)
  • I have the same problem, did you find a fix yet?

    Uninstalled it. Looks pretty dead to me.

    Same problem. Damn… a year ago this plugin was super helpful in finding a very resource intensive plugin… hoping it gets updated soon…

    floria.alex

    (@floriaalex)

    Same for me. It needs major update. But i don’t think Godaddy is going to continue it as it is not giving any money to them.

    P3 is probably not compatible with PHP7.
    Changing back to PHP 5.x enabled P3 to measure plugin impact again on my local server.

    Same here. Using PHP 7.0.8 and all my wordpress sites only see P3 as the running plugin when doing a p3 scan. I thought it was Varnish but now I see it’s actually PHP 7

    Came here to see why plugin is broken

    +1 for it needs PHP 7 support.

    Same issue here. any solution? However i installed it on a local server too (wamp64) and it works fine there. But on a live site nothing..

    Solved! my hosting provider allows me to increase max execution time and memory limit during 60 minutes and then the plugin works ok. Look into your dashboards the section “PHP configuration”. These are the settings that automatically change (in Spanish)

    300 segundos de max_execution_time y 256 MB de memory_limit.

    @santifri i think it works for you because your host uses an old version of PHP.

    YBM

    (@ybmgryzzzgmailcom)

    Same here for me. It only scans itself.

    Seen lots of great reviews and references for this plugins – Authors, where are you? 🙂

    Thanks in advance

    It has nothing to do with PHP 7 ! (it is clear that it does not work on php7)
    php 5.6 the same result..

    a pity – outdated

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Only sees itself.’ is closed to new replies.