Support » Plugin: Shop Page WP » only one square showing and no image

  • Resolved emilyfabulous

    (@emilyfabulous)


    Hello,
    I downloaded the plugin, made my page, and started adding products. I made sure to choose a category and upload a featured image. I am using amazon links. My page doesn’t show the image (only “image coming soon”) and only shows the first product I added, not the other 2. I’ve published all 3, chosen a category, and added an image.

    What do I do now???

    Thanks!
    Emily

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author leonmagee

    (@leonmagee)

    Hi Emily, so you’ve added a different featured image for each product (Kitchen Scale, Kitchenaid Hand Mixer, Kitchenaid Stand Mixer)? What format of image did you upload?

    Thanks

    Thread Starter emilyfabulous

    (@emilyfabulous)

    Hello,
    I realized after reading your question you could see more than I could, I needed to clear my history. So, now I have the images figured out but I want them to go across the page in groups of 4. I have the columns set to 4 in the settings, but I’m not sure what else to do. Any guidance you can give would be awesome.

    Thanks again,

    Plugin Author leonmagee

    (@leonmagee)

    You’ll need to set the columns on the page where you’re adding the Shop Page WP block, which should be the admin for your SHOP MY FAVS page. It seems to be set to one column right now.

    Thread Starter emilyfabulous

    (@emilyfabulous)

    That worked, thank you!!!

    Thread Starter emilyfabulous

    (@emilyfabulous)

    Ok, now I am having trouble with rows…I only have one row that shows up…is there a different setting for that?

    Thread Starter emilyfabulous

    (@emilyfabulous)

    Never mind it’s working now. šŸ™‚

    Plugin Author leonmagee

    (@leonmagee)

    Glad to hear it’s working! Please let us know if you need help with anything else.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.