Support » Plugins and Hacks » [Resolved] Only one participant listed

[Resolved] Only one participant listed

Viewing 5 replies - 1 through 5 (of 5 total)
  • Well, I can’t tell you how that happened, but checking the settings for the list display would be a good place to start. It’s also possible to limit the number of listings shown in the shortcode, so check the shortcode to make sure it’s doing what you want it to do.

    Thanks. Is there a way to reset the original settings, or to reload PD as I don’t seem to be able to resolve it, and no idea why it’s only showing one participant?

    Or could it have something to do with date on the ‘List Participants’ page being incorrect under the ‘Date Recorded’ column?
    When I put an entry in it doesn’t show today’s date.


    Well, that date is provided by the web server, which is often in another time zone. There are ways to configure the server to use your time zone.

    There isn’t a way to reset the settings, other than to deactivate the plugin, then use the delete function to erase the settings. If you have a database you want to keep, you can export it, and then re-import it once you have the plugin set up again.

    What are you doing to add new records? In the standard setup, when a new record is saved, if it has the same email address, it will overwrite the matching record. Sometimes people think it’s not saving the new records because they keep testing it with the same email address.

    That looks to have worked – I was using the same email address to test so it was overwriting the old message.

    Thanks for your help.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Only one participant listed’ is closed to new replies.