Support » Installing WordPress » Only one minor glitch in 1.5 upgrade

  • I had originally used the Cpanel install of 1.2.2. My host doesn’t have 1.5 yet, so I downloaded from here, followed instructions, and upgraded on my own.

    Worked perfectly. Less than 5 minutes total. I then installed the “Quentin” theme and reactivated ChaitGear’s plugins. Flawless.

    The minor glitch? The admin section header showed my blog title “munged” over “WordPress”, with the parentheses showing but the “View Site” selection missing. And the “Dashboard” page seemed a bit stylistically out-of-whack. It was the work of but a few minutes to figure out that one needed to insert a “break” in the <span> element of the “wphead” div in admin-header.php.

    You guys rock! Thanks. Probably the simplest upgrade I’ve ever dealt with. (Well, the “Quentin” upgrade to fit with 1.5 was super simple too! Thanks for that PikeMurdy!)

Viewing 7 replies - 1 through 7 (of 7 total)
  • Mark (podz)


    Support Maven

    A hard reload / refresh of the page a couple of times would have fixed it too.

    Glad it otherwise went wonderfully 🙂

    FYI: That wasn’t a glitch, you just needed to do a hard refresh in your browser (Ctrl+F5).

    Edit: Argh…podz! =)

    Guess I should have cleared cache and refreshed more than once, huh? Thanks. I’ll remember that for the future!

    everything else was fine, but that header thing is still there for me, for some reason.

    la la la .. I’m sure it’ll go away..

    Hehe, did you try clearing your cache?

    It’s really not a WP thing per se – it’s just loading both the cached template for the admin panel and the new version on top of it.

    yeah, I cleared my cache, and even restarted my browser.

    Just to double check, I went back, removed the “break” tag, uploaded the admin-header.php file, cleared cache etc. The Dashboard page returned to its previous state of out-of-whackness. I cleared cache and hard refreshed another 10 or so times, left it until the next day, reloaded when I got back online the next day, and it was still out of whack. I went back and reinserted the “break” tag. It’s fine now.

    BTW – it was “unfine” in Moz 1.7, IE6, FF 1.0, and Opera 7 and 8. It is now fine in all of them with the “break” tag back in.

    [But it was STILL only a minor glitch!]

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Only one minor glitch in 1.5 upgrade’ is closed to new replies.