WordPress.org

Forums

Frontier Post
[resolved] Only One Issue... (6 posts)

  1. EddieG
    Member
    Posted 1 year ago #

    I like this plugin. I like it better than USP. I like the widget controls. I especially like the ability to allow only logged-in users to post. There's only one thing I really don't like about it.

    There is some kind of CSS related problem with the post editor window. For me, the admin, it works fine. For other users, the text edit area expands way to the right, covering the widget area and going off the screen. It functions, but I would not ask anyone to use it.

    Thinking it might be privilege related, I tried giving the test user admin status. Oddly, this made no difference. I have a good post edit screen, the test user does not.

    I'll have to deactivate it for now. Too bad.

    https://wordpress.org/plugins/frontier-post/

  2. finnj
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    I have really tried not to use fancy css etc. and the editor is the standard one supplied with wp

    Most of the issues I have seen is conflicts with other plugins, theme related problems and ajax conflicts - there are quite a lot of fancy widgets using ajax and jQuery, but some of them conflicts with the editor.

    What you describe is most likely a missing closing of a html tag, but where it is can be like finding a needle in the haystack - I am reasonably sure the problem isn't with Frontier Post, but I can never be 100% sure.

    Are you showing different widgets for normal and admin users ?

  3. EddieG
    Member
    Posted 1 year ago #

    finnj,

    Thanks for your reply.

    I'm using the 2010 theme. The only other widget in use is the WP Meta widget. Moving the WP Meta widget to the footer made no difference. Yes, two widgets for admin, only one for others. That works as it should.

    There is a DIV called "frontier_post_form." It is 640p wide. Inside, there is a table (holding the form). Depending on who is logged in, the table is either 639p wide, or 1250p wide. When I am logged in, everything displays correctly. When any of my test users are logged in, the table gets wide (even if I make them admins). All Beta options switched off. Odd. Thought you'd like to know.

  4. EddieG
    Member
    Posted 1 year ago #

    OK then, maybe you could tell be exactly what theme and plugins were active when you wrote this program, so I could try to duplicate your results.

    Thanks.

  5. finnj
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    I generally test with Suffusion and twenty fourteen themes.

    Plugins: Theme My Login, Events Manager and Subscribe2

    Dont misunderstand me, but as the styling works for most users, I dont believe it is caused by FP, but I can never be sure.

    Can you post a screenshot and a link to your site ?

    A workaround could be to change the template for the Page containing The FP shortcode

  6. finnj
    Member
    Plugin Author

    Posted 1 year ago #

    No feedback, so marked resolved

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Frontier Post
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags