Support » Plugin: Yoast SEO » Only one H1 but still showing red

  • Resolved carlaoli

    (@carlaoli)


    Hi!
    I have a problem with my H1 in all of my pages. As I understand, you can’t have a H1 header in the content box after I have given the title of the page. I change it to H2 and then H3 and so on. Still it’s showing a red bullet.

    I haven’t changed the header to H2 in all of the pages seens the red bullet don’t disapear in dose that I have.

    Someone with the same problem?

    Appreciate all the help and tips I can get.

    BR
    Carla O

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Pcosta88

    (@pcosta88)

    Hi,

    We do recommend that posts/pages have at least 1 H1 tag we would expect Yoast to show green bullets if you have added the subheading tags like h2 and h3 correctly. We would like some more information.

    1. Can you confirm you are using the most recent Yoast SEO, v9.5?

    2. Are all your non-Yoast plugins and themes also updated?

    3. Can you describe exactly what the warning Yoast is saying about the h2/h3 tags?

    4. Are you using a pagebuilder like WPBakery or Divi to create pages?

    Plugin Support amboutwe

    (@amboutwe)

    This thread has been marked as resolved due to lack of activity.

    You’re always welcome to re-open this topic. Please read this post before opening a new request.

    Thanks for understanding!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.