Support » Plugin: Video.js - HTML5 Video Player for WordPress » Only load CSS and JS files when needed?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Dustin Lammiman

    (@nosecreek)

    The new version should do this in WordPress 3.6+ using the new has_shortcode() – see https://github.com/zencoder/video-js-for-wordpress/issues/3

    I will also update to 4.2. While it might make some sense to always point to the newest version on the CDN, there is also the risk that it might break some things. I noticed when making changes to the plugin from using 4.0 to 4.2 that I did have to tweak some of the plugin specific CSS. Better to know that an update is made so that you can check for bugs than to have it automatic and not know of potential issues.

    Chris

    (@eminemdrdre00)

    Cool! Looking forward to the update.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Only load CSS and JS files when needed?’ is closed to new replies.