Support » Fixing WordPress » Only is output. Content is missing Frontend

  • Resolved eability

    (@eability)


    Hello,
    (Theme Tiny Framework) I had everything structured in structure with static pages and block. I’ve tried several plugins, most recently Calender (Tockify). Suddenly iw now also visible in the frontend are missing all components of the pages, which lie below the navigation line. The support of Tockify says the cause is WordPress is corrupt. When loading the frontend pages are not loaded autotrack.js and e-201811.js, he has sent me a screenshot of his analysis tool.
    I have now disabled and deleted many plugins and a few snippets, but of course not all.
    I can sign up in the backend.
    But in the front-end view, the bar at the top, which can only be seen in the registered state, is not visible. The link between backend and frontend is gone.
    I can access database phpAdmin.
    I can continue to work in the backend.
    In the backend, the pages and contents are all visible.
    When the code arrives in the browser (frontend), the code is output only after the navigation line. Then the HTML content is over. So only :: befor <header> … </ header> :: after

    I do not know what to do next.
    Please who can help me?
    Where do I have to look for something?
    How can I get the content and just rewrite Wp as the last variant?
    Who can help me?
    Wordpress is for me a new CMS, I already have experiences with others.
    Ask me, please, if the information is not enough.

    I ask for help
    In despair Hubertus

    The blog I need help with is called

    Best regards Hubertus

    • This topic was modified 2 years, 6 months ago by Andrew Nevins.
    • This topic was modified 2 years, 6 months ago by Andrew Nevins. Reason: Redacted 2 redundant links

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Clearly not a localhost problem.
    Also the “page I need help with” has a typo. “www-” not www.

    Thanks,
    I have a backup recorded, the error is gone. I have some work to do with the reconstruction.
    This is done. Thank you

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Only is output. Content is missing Frontend’ is closed to new replies.