Support » Fixing WordPress » Only Header and First Post Title Is Loading

  • Good morning,

    I’ve just run into a weird issue. My site will load only the header and title of the first post… nothing else.

    It doesn’t matter what browser I use the same things occurs.

    I can however, log in and get to the dashboard by using wp-login in the URL.

    Can someone take a look at and give me some insight on how to fix this issue?

    Thank you,

Viewing 9 replies - 1 through 9 (of 9 total)
  • Looks like something has happened to your template files for mandigo. Try switching to the default template to see what happens. If that fixes it, I would suggest reloading the mandigo theme.

    Same thing happened to me! Tried reloading theme and reinstalled blog files – same problem. Thinking of doing a complete reinstall – DB as well. Totally infuriating.

    Seems it is a piclens issue!!! 503 error


    It seems that there is a general problem in WordPress…!! I can not post any new topic, just the title appears & the content can not be loaded…!! My team starts to search after this, once getting a solution, we will publish it here

    I just deactivated all of my plug-ins so I could switch themes. Before I switched themes I checked to see if the blog worked without any plug-ins, and it is back up and running.

    What’s the best way to find the guilty plug-in? Is it reactivating them one by one to see what crashes?


    Is it reactivating them one by one to see what crashes?

    Exactly! And sometimes you will find after activating them again all works ok.

    cafemaster – if you are having a problem you should post it not hijack a post with a different problem than yours. And when you do, add a URL so people can check.

    The guilty party was “Tweet This”.

    Are there any known reasons why this plug-in was crashing my blog?


    Dear K3200; well done. “Tweet This” is the cause of not only this problem, but also it causes inability to add new links in some blogs & disturbance in addition of categories. I’m not sure about the cause till now.
    kmessinger: I didn’t mention the blog because it is not mine. A friend asked me help after discovering many problems in his blogs. So I tried to mention that this is not a personal problem of a friend. Once we discovered the solution, a friend here discovered it first, we hurried to mention it to help others friends having the same problems. I don’t have any bad intentions at all. Thank you any way.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Only Header and First Post Title Is Loading’ is closed to new replies.