WordPress.org

Forums

WordPress Social Invitations - Lite
1.5.5 works with WP3.9.1 (4 posts)

  1. romancos
    Member
    Posted 10 months ago #

    This update works nicely with all the services previously configured. Thank you.

  2. Damian
    Member
    Plugin Author

    Posted 10 months ago #

    Sorry I had a problem with svn and the missing file didn't upload to WordPress. It's fixed now, sorry for the trouble!

  3. romancos
    Member
    Posted 10 months ago #

    Well, luckily I had v1.5.3 in store, I'll upgrade tomorrow and give it a try.

  4. Damian
    Member
    Plugin Author

    Posted 10 months ago #

    Sure thing, you can try v1.5.5

    Thanks!

Reply

You must log in to post.

About this Plugin

  • WordPress Social Invitations - Lite
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.