WordPress.org

Support

Support » Reviews » Only compatible up to 3.7

Only compatible up to 3.7

  • Installed this plugin before reading the notes – it is only compatible up to WPEC 3.7, then the developer charges $.

  • The topic ‘Only compatible up to 3.7’ is closed to new replies.