WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] only blank page! (8 posts)

  1. KlausMangold
    Member
    Posted 6 years ago #

    Sorry for crossposting (I posted my question in the installation board where it of course doesn't belong it, but I cannot remove it). But here is my problem:

    I installed wordpress 2.7.1 and so far so good. Now I log in as admin - and all I get is a blank browser window!

    Who can help me?

    Klaus

  2. MichaelH
    Member
    Posted 6 years ago #

    deleted other post, though Installation forum was okay for that...

    Typically, a blank screen means you didn't get a complete and intact set of WordPress files uploaded to your host. I'd consider downloading a fresh copy of WordPress from the Download tab at the top of this page, then use something like 7-Zip to extract the files. Then reupload the files to your host. Review Uploading WordPress to a remote host and make sure you are using ASCII transfer mode in your FTP client.

    If you have an .htaccess file, that too could be causing the problem--rename that if necessary.

  3. KlausMangold
    Member
    Posted 6 years ago #

    Thank you so far. In the meantime I tried the following: Installed wordpress on my other webserver (same download, same ftp program), and there it works. So it seems to be a problem on the first webserver I tried, maybe something concerning PHP config. But what could it be? Everything else runs fine on this server.

  4. MichaelH
    Member
    Posted 6 years ago #

    Then reupload the files again.

    Of course you might check error logs to see if anything is reported.

  5. KlausMangold
    Member
    Posted 6 years ago #

    My provider support fixed the problem now. It was a PHP setting on the server which wordpress "did not like".

  6. MichaelH
    Member
    Posted 6 years ago #

    It was a PHP setting on the server which wordpress "did not like".

    It would be interesting to know what setting that was. Thanks.

  7. elanaspantry
    Member
    Posted 5 years ago #

    i'm interested as well, was it a memory issue? Please do tell...

    I'm having the same issue - although it's random
    trying to edit certain pages come up blank, when drafting a new post we get multiple saved drafts

  8. elanaspantry
    Member
    Posted 5 years ago #

    figured my issue out
    deactivated all plugins and reactivated one by one
    it was the wordpress stats plugin :-(
    everything was fine after i deactivated it

Topic Closed

This topic has been closed to new replies.

About this Topic