Support » Plugin: WP YouTube Lyte » Only blank black space since 1.1.9 version

  • Resolved zmin

    (@zmin)


    Hi, been using your plugin since i found it, in 310×180

    <div class="lyMe" id="WYL_4Tb7a1Etxy4" style="width:310px;height:180px;overflow:hidden;">
    <noscript><a href="http://youtu.be/4Tb7a1Etxy4"><img src="http://i.ytimg.com/vi/4Tb7a1Etxy4/0.jpg" alt="" width="310" height="160" /><br />Watch this video on YouTube</a> Embedded with WP YouTube Lyte.</noscript>
    </div>
    <div class="lL" style="width:310px;"></div>

    on zminin.com

    please help. thanks.

    http://wordpress.org/extend/plugins/wp-youtube-lyte/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Frank Goossens

    (@futtta)

    Hi zmin;
    the HTML you posted is correct, problem is the javascript that is normally added to the footer is nowhere to be found. I suspect your theme doesn’t call wp_footer (normally in /wp-content/themes/your_theme/footer.php).

    Can you check and if it is not there add

    <?php wp_footer(); ?>

    just before the closing body tag?

    hope this helps,
    frank

    Hi, the end footer tag is both in the index.php and the main.php — is there another specific code that should appear in the footer?

    Thank you very much for your fast reply and support, i can provide you with an account if it can help the issue.

    Plugin Author Frank Goossens

    (@futtta)

    hmm … could you send me a zip-file of the entire theme-directory? the problem must be in there somewhere.

    Plugin Author Frank Goossens

    (@futtta)

    this might help sending the zip: futtta-at-gmail-dot-com 🙂

    i doubt it since i’ve tried previewing the premium version and looks the same. i’ll send you a zip (i did edit the theme a bit here and there but your plugin was working afterwards). i’ll create an account for you too.

    thanks! strange how i missed it. the footer call function was in the index.php and main.php, but not in the footer.php

    thanks again. closed 🙂

    Plugin Author Frank Goossens

    (@futtta)

    you’re welcome! the problem was not the lack of

    <?php get_footer(); ?>

    which indeed was in e.g. index.php, but rather the lack of

    <?php wp_footer(); ?>

    in footer.php which is what I added.

    have fun with your blog!
    frank

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Only blank black space since 1.1.9 version’ is closed to new replies.