Support » Plugins and Hacks » [Resolved] Only "All Rotators" works in Widget

[Resolved] Only "All Rotators" works in Widget

  • I just download the latest 2.05 and am using the widget in my footer here:

    when I select “all rotators” from the widget menu it works fine, but it has no custom formatting or speeds. When I added all my testimonials to a single rotator group and selected that, it doesn’t show any quotes at all. when I try a txt widget and shortcode, it still shows nothing. it only seems to work with “All Rotators” but I need to formatting if I am to keep it. what could the problem be?


Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Hal Gatewood


    Yeah that’s a good find. The ‘All Rotators’ option was added hastily without giving this much thought. You might have more success trying to do a shortcode in a text widget.


    I just noticed I don’t have any documentation for all the shortcode parameters. I’ll try to get something added and post back here again. I’ll also note to fix the ‘All Rotators’ issue in a future release.

    Thanks for writing in.

    HI, thanks for replying. I did also try shortcodes in a text widget and came up with nothing. Its either just showing me the testimonials at a speed it defaults to, or when I try a specific rotator or text widget, it shows nothing at all. All I am after is being able to slow down the speed of the quotes but since that is only an option in a rotator group, I am out of luck

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Only "All Rotators" works in Widget’ is closed to new replies.