• Resolved hbaum

    (@henrybaum)


    When enabling PayPal Standard or Amazon I get the message “Error: You must enable a payment gateway…”

    With Test Payment enabled, no other payment options show up, but payments go through.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Mihai Joldis

    (@misulicus)

    @henrybaum can you post a screenshot of your payment gateways settings ?
    In the settings for gaetways you have to check the box next to the gateway that you want to enable and then hit Save at the bottom.

    Everything’s checked and saved.

    Plugin Support Daniel

    (@dgoldak)

    @henrybaum, if it’s still not working please provide a screenshot of your Payment Gateway settings (Downloads > Settings > Payment Gateways) so we can better understand why the gateway is not working.

    Got this fixed. It had to do with a currency switcher plugin not having the gateway enabled.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Only able to enable Test Payment’ is closed to new replies.