Support » Plugin: Rotating Tweets (Twitter widget and shortcode) » Only a gray divider line where tweets should be :-(

  • Resolved jloram

    (@jloram)


    Hey!

    I only get a gray line where my tweets should be. Any ideas why?
    This expecially happens in Chrome and Firefox.
    IE seemd to be working–HOW CRAZY IS THAT?!?!
    elp, t
    Here’s the shortcode I’m using.
    [rotatingtweets screen_name=’jimmyloram’ timeout=’5000′ show_follow=’1′]

    Please help, thanks!!!

    BTW, LOVE this plugin–when it’s working!!!

    Jimmy

    http://wordpress.org/extend/plugins/rotatingtweets/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Martin Tod

    (@mpntod)

    Hi Jimmy,

    Glad you like it.

    Could you give me a link? Normally this happens due to the interaction of Rotating Tweets with another plug-in or the theme – so it’s hard to solve without seeing the site.

    Best wishes,

    Martin

    Plugin Author Martin Tod

    (@mpntod)

    Do you mean the rotating tweet box at the top? It looks fine to me!

    Which browser are you using?

    Okay, I just pasted a pic at the bottom of the page to show you what I’m seeing.

    go here http://jimmyloram.com and scroll to the bottom of the page

    You’ll see what I’m saying.

    It does work in Explorer for some reason.

    Plugin Author Martin Tod

    (@mpntod)

    How odd.

    It’s working for me in Chrome, Firefox and Internet Explorer. Which version of which browser doesn’t work?

    One option might be to use a different technique to add your logo to the Twitter feed.

    What happens if you add this to your CSS:

    div.rotatingtweet {
    	background-image: url('http://pinterest.com/pin/create/button/?url=http://jimmyloram.com/&media=http://jimmyloram.com/wp-content/uploads/2012/10/Jimmy-twitter-150x150.jpg');
    	background-repeat:no-repeat;
    	background-position:left top;
    	padding-left: 110px;
    }

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Only a gray divider line where tweets should be :-(’ is closed to new replies.