• Resolved Miguel

    (@mhagenaars)


    Hello,

    Something strange happens.

    When I am uploading 10 or more files, I get the following message:
    “Note : Some of the files are not uploaded ( Only 10 files allowed )”

    I did not set an max files upload limit in the settings menu.
    How can I get this work?

    Best regards,
    Miguel

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter Miguel

    (@mhagenaars)

    Note: I put the max file limit to 25 for testing. But It still uploads max 10 files..

    Plugin Author Glen Mongaya

    (@glenwpcoder)

    You marked this thread as resolved, they managed to fix the issue?

    10max is the default option of the plugin if you want to change that, you just need to add max-file:3 in [mfile] code/tag.

    Example to limit the user to upload max of 25 files.

    [mfile upload-file-344 max-file:25]

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.