Support » Plugin: Digicution Simple Twitter Feed » only 1 tweet

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author digicution

    (@digicution)

    Hi fullabeatz,

    Please try the following and see whether this brings your Twitter feed online :

    1. Go to your WordPress install Plugins Admin Page
    2. Deactivate Twitter Plugin
    3. Remove the plugin using the Delete option in the plugins menu (this is important as it will remove the database)
    4. Download the new version of the plugin here : https://downloads.wordpress.org/plugin/digicution-simple-twitter-feed.latest-stable.zip
    5. Reupload the plugin to your site, go back to the WordPress Plugins Admin page and activate
    6. Go to Twitter App Settings page on the plugin and re-enter your API Key, API Secret, Access Token & Access Token Secret and click Update Application Options
    7. On the General Settings tab, change the number of tweets to display and click Update General Options

    These steps SHOULD bring your twitter feed back online. If you can give them a shot and let me know how you get on.

    Thanks,

    Dan.

    Tried that, for some reason I don’t think its deleting all of the data. When I reinstall the plugin as you suggested all of the API keys are still populated as well as all of the options.

    Now it is throwing errors on my home page. johnnybryan.com

    any other suggestions?

    Plugin Author digicution

    (@digicution)

    OK, those error messages are actually quite helpful 🙂

    Please drop me an email dan(at)digicution.com and I shall send you over a test build which should hopefully resolve the issue.

    Thanks,

    Dan.

    I am having the same problem. Only 1 tweet showing when I have 3 in the general settings.
    – I updated to the latest version.
    – Deactivated
    – Deleted
    – Re-installed
    Still not working correctly. Only one tweet showing. Any ideas?

    Plugin Author digicution

    (@digicution)

    Hi HarrisITServices,

    We are still working on fixing this issue. I have just finished a debug build which may help me to identify the issue with your WordPress install so if you can send me an email (my email address in in my post above) I’ll send you over the debug build to test on your system.

    Thanks,

    Dan.

    I am having the same problem. Has there been a fix for this?

    Thanks!

    Plugin Author digicution

    (@digicution)

    Hi jdart,

    Yes, the issue is now resolved – it was down to using intval() to cleanse the tweet ID. intval() can only go up to the highest value of an integer (range of -2147483648 to 2147483647) where a Tweet ID can exceed this. I’ve cleansed using a regex now which fixes the issue.

    Held off on the update as wanted to slot in Twitpic and some better debug functionality too – which is also now available 🙂

    The latest update (1.4.4) is now available on the plugin page which will resolve your issue.

    Thanks,

    Dan.

    It’s working now! Thanks for the quick response!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘only 1 tweet’ is closed to new replies.