WordPress.org

Support

Support » How-To and Troubleshooting » online poker comments

online poker comments

  • Has anyone had a problem with this? As soon as I post a blog entry there’s a comment attached to it from this person (?). I delete it immediately, but how can I block these comments from my blog?

Viewing 8 replies - 1 through 8 (of 8 total)
  • just look around – there are many threads about it… As it says in the upper right corner: “Search first” 🙂

    sunami,
    You need to go into your database w/ phpmyadmin and clean out the spam. You’ve been attacked by a “future posting” bot that stuck in a bunch of spam keyed to post IDs that don’t yet exist.
    When you post, the spam is associated with the post and pulled out of the DB.
    So they’re already there, there’s no preventing them, just the cleaning it up.
    Check out my Spaminator & Spam Words to help kill your spam in the future.

    In the first three days of my blog being online, I had over 300 spams in the comments (and filling up my email) from this joker(s). Within a very short time, spaminator and spam words seems to have removed the stinker.
    Bless those miracle-makers behind these programming whiz bangs!
    Lorelle

    Thanks everyone! I looked through the troubleshooting list before I posted, and didn’t see anything pertinent. I didn’t trust “search” at first because that function has proved useless on other sites.
    Has anyone tried setting up decoys besides the renamed posting file?

    I have been deleting their messages for a couple of weeks. I went to ARIN”s “Whose Who” and found their IP number and an email address: lacnic@lacnic.net
    Today I returned their postings to this address and asked them please stop spamming blogs (yeah, I know, it’s mostly a.i.). The score so far is that it takes online poker as much time to make posts as it takes me to delete them AND sent them back their spam…
    How much spam can a spammer eat?
    up date anon

    I just installed spam-words (as well as spaminator) – however, I don’t get the button I expect to see under Comments->Mass Edit Mode pertaining to Spam (simply the standard delete butons) . The plugin is activated. I assume I must be missing something obvious – running version 1.2.1 of WordPress. I am running it on a freeBSD server in my office, so I have full access to the system.
    Thanks for any input!
    Jeff

    Moderator James Huff

    @macmanx

    To stop the poker guy who seems to comment on your posts as soon as they are posted, you need to use TG’s code: http://www.tamba2.org.uk/wordpress/spam/#six

    The hilarious thing is that the site advertised usually has been taken down before the spamment is posted!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘online poker comments’ is closed to new replies.
Skip to toolbar