WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Problem with Visual Editor – many steps taken, none helped

[Resolved] Problem with Visual Editor – many steps taken, none helped

  • sebsperson
    Member

    @sebsperson

    After the automatic update to 3.5, I’m another who is having this problem. All I can see is the text editor – the tab for visual editor is there, but does nothing.

    After reading other threads on this topic, as is suggested, I have been very sensible and done the following:

    1. Deactivated all plugins, etc, one at a time in both my usual theme (Comet) and Twenty Eleven.
    2. Switched to the Twenty Eleven theme, to check Comet.
    3. Cleared browser’s cookies and cache (Firefox, but this isn’t working in IE either).
    4. Logged out and logged in.
    5. Created a new post to test.
    6. Ensured all plug-ins are updated.
    7. Checked the WP 3.5 troubleshooting page (but this isn’t mentioned, which is surprising?)
    8. User profile – Disable the visual editor when writing box is unchecked
    9. WP 3.5 reinstalled from dashboard

    Nothing has changed. I’m not a designer or developer, so don’t want to go into the engine room with a spanner… unless I have very good, idiot-proof instructions. What next?

Viewing 6 replies - 1 through 6 (of 6 total)
  • sebsperson
    Member

    @sebsperson

    This is odd – If I CHECK the ‘Disable the visual editor’ on my user profile, I see a different version again. I see the text screen, but with html markup buttons above it, as with this field I’m writing in now.

    When the box is unchecked, I just see a text screen for my post, no shortcut buttons.

    I’m having a similar problem with Twenty 10 and WP 3.5 … my widget drop down links don’t work and I can’t get into HTML when entering text. Visual is accessible, but not Text and there’s no HTML tab.

    sebsperson
    Member

    @sebsperson

    Got there!

    I needed to do something different with clearing the browser.

    Rather than just clear Cookies and Cache in the firefox history, I cleared everything under ‘clear recent history’.

    Now there’s four hours I won’t get back, but never mind. I hope this helps someone else.

    charlieswilliams
    Member

    @charlieswilliams

    I see the same exact issue – tried re-installing 3.5, deactivated all plug ins – still no go – IE and Chrome

    WPyogi
    Forum Moderator

    @wpyogi

    @charliewilliams – please start your own thread if you need help. This thread is already marked resolved and it’s unlikely your problem is identical despite any similarities.

    charlieswilliams
    Member

    @charlieswilliams

    All I had to do was clear the cache in Chrome -that seemed to fix it.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Problem with Visual Editor – many steps taken, none helped’ is closed to new replies.