Support » Plugin: Co-marquage service-public.fr » Onglet qui ne se déroule pas

  • Resolved charly787

    (@charly787)


    Bonjour,

    Il m’est impossible de déplier les onglets pour visualiser une marche à suivre, ainsi que les deux boutons ‘Tout replier’ et ‘Tout déplier’ et également les onglet de classs ‘nav nav-tab’.

    Je travail pour l’instant en local, sur Windows 10 avec Chrome Version 88.0.4324.190 (Build officiel) (64 bits)

    C’est comme si JavaScript n’était pas activé.

    Merci votre aide.

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author emendo_seb

    (@seb-emendo)

    Bonjour,

    On vient de tester sur Chrome sur Windows 10.
    Nous ne rencontrons pas le même problème. Il y a surement un élément qui interfère avec le javascript du plugin. Soit le thème, soit un autre plugin.
    Difficile à dire sans vu sur le site.

    Pouvez-vous désactiver tous les plugins temporairement sauf comarquage ?
    Rafraichir la page et tester si cela marche.
    Changer de thème temporairement ?
    Rafraichir la page et tester si cela marche.

    Ca vous permettra d’identifier la source du problème.

    Bonne recherche,
    Sébastien.

    Thread Starter charly787

    (@charly787)

    Tout d’abord, merci de répondre aussi rapidement.

    J’avais déjà testé en désactivant tous les autres plugins, ça ne fonctionnait pas non plus.
    En revanche, je n’avais pas changé de thème (j’ai créé un thème perso), et effectivement maintenant les onglets se déroulent.

    Mais alors pourquoi est-ce que ça ne fonctionne pas sur mon thème perso ?

    Plugin Author emendo_seb

    (@seb-emendo)

    Bonjour,

    Bonne question !
    Sans accès au site et investigation, impossible de vous donner une réponse comme cela.
    Le problème semble bien venir du thème.

    Une première piste a regarder :
    Les fichiers JS se charge bien sur votre thème perso ?
    Via votre inspecteur de code sur Chrome sélectionnez “network” et “js” pour regarder.
    Avez-vous bien le code <?php wp_footer(); ?> dans le fichier footer.php de votre thème ?
    Sinon, c’est qui il y a une erreur javascript quelque part …

    Bonne journée,
    Sébastien.

    Thread Starter charly787

    (@charly787)

    Merci infiniment !!

    Effectivement cela fonctionne en mettant <?php wp_footer(); ?> dans le fichier footer.php de mon thème (juste avant la fermeture du body bien sûr).

    Encore merci pour vos conseils précieux et bonne continuation.

    Plugin Author emendo_seb

    (@seb-emendo)

    Bonne nouvelle Charly !

    De rien et bonne création de site.
    Seb.

    Bonjour Sébastien
    Je reviens te voir, vous m’avez aidé lorsque le site que je gère était sur un serveur de dev.
    Le problème semble revenir et là, c’est sur tous les navigateurs (sur PC via chrome, Firefox, Edge, sur IOS via l’iPad et l’iPhone)
    Par exemple, sur le site (qui est désormais en ligne) https://www.ville-longueau.fr/au-quotidien/demarches/?xml=N142 quand on clique sur la fleche face à “Services en ligne et formulaires” rien ne se déplie.

    Par contre, de mon côté, le <?php wp_footer(); ?> dans le footer du site est bien présent.

    Comme la dernière fois… je vous envoi les infos par mail
    Merci

    Plugin Author emendo_seb

    (@seb-emendo)

    Bonjour thierry,

    C’est un bug qu’on vient de résoudre. Une nouvelle version du plugin est en ligne.
    Merci pour la remontée d’info.

    Bon week end,
    Sébastien.

    Merci Sébastien 😉
    Bon week-end à vous aussi
    Thierry

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Onglet qui ne se déroule pas’ is closed to new replies.