Support » Plugin: OneSignal - Web Push Notifications » Onesignal loose the adv setting for super PWA

  • Dear Sir, the latest version of your plugin don’t have anymore in advanced setting the functionality “Use my manifest.json” in which add the super PWA manifest.json.
    Now the connection is gone and an alert message comes up to say to configure an option that is missing!
    Please fix it.
    Ty in advance
    Regards

Viewing 1 replies (of 1 total)
  • Plugin Author OneSignal

    (@onesignal)

    Hello

    You can ignore this warning, we do not require a manifest.json file anymore.

    Just follow the Super PWA setup and it will work without needing to change the manifest.json.

    You will need to contact super pwa to ask them to remove this warning.

    We have tried to contact Super PWA about this but have not heard back from them.

    Thanks

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.