Support » Networking WordPress » One user – one blog

  • Hi there
    How can i solve this problem?
    Using WP MU users may create more than one blog. I want to block this feature and allow users to make only one blog.
    Thanks

Viewing 15 replies - 1 through 15 (of 21 total)
  • Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    It doesn’t work. Nothing changes

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Hello MAzZY
    for me also this plugin does not work.
    for last 2 week I am trying but its not working i have also posted in plugin forum but no reply so far.
    I have checked on the steps many times and have followed the steps carefully still it does not works

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Works perfectly for me.

    Upload the file to mu-plugins
    Change my settings for number of blogs to 1
    Login as a user with no sites, register 1 site, and then try to register a new one. It tells me ‘Registration is disabled.’

    hello Ipstenu
    I have done exactly what you have asked me to but I am still facing the issue.you can check it yourself the link is
    http://www.clientsprojects.info/multisite

    NOTE:
    I have also seen one development i dont no its normal or not,when a user register in my network,he becomes a member of my parents site automatically I dont no how
    thanks for taking time in helping me

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Link don’t work.

    What did you set the number of blogs to, and what are your registration options set to?

    I have also seen one development i dont no its normal or not,when a user register in my network,he becomes a member of my parents site automatically I dont no how

    That’s supposed to happen. Don’t worry about it.

    (also looking at your other post, you have your own kinda crazy registration set up so yeah, you’re going to have compatibility issues)

    Hello
    i have set the number of blog as 1.

    in registration option its
    Both sites and user accounts can be registered.

    I am sorry i am working on localhost also and by mistake given you localhost link.
    the correct link is
    http://www.clientsprojects.info/microsite/

    I am in the admin panel of the site at the moment.

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    What plugins are you using?

    BTW, reading this: http://wordpress.org/support/topic/automated-creation-of-site?replies=4

    I think if you’ve got a custom login/creation setup going on, that could EASILY be overwriting the plugin. Try getting rid of that for a while.

    I am trying to create auto setup for subsite ..if you need I can give you the access of admin panel
    i am using these plugins-

    cets_blog_defaults
    Dashboard Widgets Network Removal
    Exclude Plugins
    Menus
    Remove Email Verification
    User Activation Keys

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    At a WAG … Turn off ‘Remove Email Verification’

    It’s the most likely culprit for conflict.

    i have removed all plugin in a new setup and still its not working

    My problem solved – it’s working
    Ipstenu, thanks!

    hello MAzZY
    can you tell me the option you have changed /set for registration
    can you tell me whether the multisite option is enabled for subfolder or subdomain.
    I am using for subfolder

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Alvaro – It’s got to be somethign in your theme or plugin.

    Turn off ALL plugins except the one-blog one.

    Revert any theme changes you’ve made.

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘One user – one blog’ is closed to new replies.