Support » Plugin: wpForo Forum » One of the very bad thing in this is Registration And Login

Viewing 11 replies - 76 through 86 (of 86 total)
  • Please do this
    Please navigate to Dashboard > Forums > Settings > Features tab and set “Yes” the “Replace Reset Password Page URL to Forum Reset Password Page URL” option.

    you told this to set it yes

    Plugin Author gVectors Team

    (@gvectors-team)

    There are two options:

    This one
    “Replace Reset Password Page URL to Forum Reset Password Page URL” – Set Yes

    This one
    “Enable User Registration email confirmation” – Set No

    And please let me know the result.

    yes, I got that already but email confirmation is necessary, I will set that Yes

    most irritating issue appeared just now.

    the forum page snippet for facebook is not working.

    I am using SEO Yoast as well as set featured image, on yoast seo on social snipet I placed custom image but still facebook is not seeing the new even after clearing caches..

    🙁

    Plugin Author gVectors Team

    (@gvectors-team)

    the forum page snippet for facebook is not working.

    Please explain what is this?

    Plugin Author gVectors Team

    (@gvectors-team)

    wpForo has own SEO and Social Network tags. All SEO tags are generated automatically by wpForo SEO. Please disable SEO Yoast on wpForo Page. Edit the forum page and disable SEO Yoast.

    If you want to have a default Social Media image. You should put this PHP code in your current active WordPress theme functions.php. Just change the image URL in code.

    function my_default_og_image( $image_url, $type ){
        if( $type == 'og:image' && !$image_url){
            return 'https://gadgetsay.com/wp-content/uploads/2018/06/Gadgetsay-Logo-Version11.png';
        } else{ return $image_url; }
    }
    add_filter('wpforo_find_image_url', 'my_default_og_image', 10, 2);

    How to Easily Add Custom Code in WordPress (without Breaking Your Site)

    Plugin Author gVectors Team

    (@gvectors-team)

    I’m setting this topic as resolved, because the problem related to the title of this topic is fixed. if you got other issues, please open new support topic here at plugin support section or for better support at wpForo Community: https://wpforo.com/community/

    Hi, I recently found that the forum sitemap is not in the Yoast SEO sitemap page,
    how to tell google bots to crawl forum pages also?

    the pages inside the forum or topics how will they be going to indexed by google?

    there is no sitemap at present, I am using Yoast SEO and in sitemap there is no forum pages are listed.

    so how can google crawl the forum pages?

    Plugin Author gVectors Team

    (@gvectors-team)

    Hi Gadgetsay,
    The forum main page is already in your sitemap, just update it. So Google will see that and start indexing soon.
    The wpForo complete sitemap is under active development, it’ll be released soon. probably by end of this month or in the first half of the next month. At the moment you can use Fetch as Google tool in your website webmaster:

    2018-07-10_1021

    Okeyy..

Viewing 11 replies - 76 through 86 (of 86 total)
  • The topic ‘One of the very bad thing in this is Registration And Login’ is closed to new replies.