Support » Plugin: Postie » one of my posts showed up publiched even when I had it set to draft

  • Resolved marrie125

    (@marrie125)


    Is there something I did to cause this? I wrote the post as normal and it should have published it as a draft, yet it published and I did not have a link to the podcast up yet. The reason I knew this happened was because I got a notification on my facebook page saying they could not find the download link..How can I prevent this in the future. and what can I avoid typing in my message to not have this happen again in case I’m on in the field and want to publish or save as drafts then. Btw this is so far the only post it happened on.

    Thanks.

    http://wordpress.org/extend/plugins/postie/

Viewing 15 replies - 1 through 15 (of 29 total)
  • Plugin Author Wayne Allen

    (@wayneallen-1)

    How are you setting the status to draft? Postie doesn’t have an option to do this.

    It’s under user of postie, then post status I set the thign to draft When I send an email it normally sends as a draft but not this time. lol!

    Take care.

    Plugin Author Wayne Allen

    (@wayneallen-1)

    You might want to verify that the Postie setting “User/Post status” is set to the right value.

    I already checked that. it is set to draft. Here is a link t the screen shot.Sorry. I forgot the html to images and it’s way early morning here lol!

    https://dl.dropbox.com/u/1672188/Screen%20Shot%202013-02-26%20at%208.07.42%20AM.png

    Take care.

    Ok. it happened again. I think it has to do with the fact I’m sending the emails in html form. not plain text. I know that should not make a difference but that’s the pattern I’m seeing. and I just confirmed it by sending a plain text version and it published as a draft. The html version I posted last night published as published.

    Take care.

    My emails are being sent in html and does not published — I have set it to draft until I logged on my wordpress to publish the post. I do not think there’s any problem with Postie.

    Hm. I sent a draft in plain text, then sent the same post via html, the html published and the plain text didn’t. Odd indeed. I dont’ know what else could be influencing my wordpress emailings. Shoudl I delete the email I have set in the profile part? or leave that alone since postie should overright that?

    Take care.

    Plugin Author Wayne Allen

    (@wayneallen-1)

    That is interesting. I look into that.

    Plugin Author Wayne Allen

    (@wayneallen-1)

    I’m not able to replicate that issue. I sent a plain text email and a html email to my test system with the default status set to “draft”. In every case the post has a draft status.

    Can you turn on debug logging as described here and post any interesting bits in the log.

    Enabling Debug Output

    Plugin Author Wayne Allen

    (@wayneallen-1)

    >Should I delete the email I have set in the profile part?

    Which email are you talking about? What is the title of the field and what page/tab is it on?

    it is in the user tab right after the roles of users that can post. I have that set to draft and that only works when it is set to plain text which is odd. I know this is an odd one but I’m glad I found out before I bulk published a lot of drafts thinking they were going to be drafts. Maybe it’s the way I’m sending the email although apple mail should not make a difference.

    Take care.

    Plugin Author Wayne Allen

    (@wayneallen-1)

    I think the only way we can figure this out is if I can get access to your install. Please contact me at postie-help@devzing.com if interested.

    Marrie — do you have other plugins? How many? From what I read in other posts, sometime one plugin could create a conflict with another plugin. I suggest you try to deactivate one plugin a time and do email test.

    Good idea. I’m an idiot for not thinking that. but I can’t think of any plugin I have that would cause this. and none that could control emailing except for postie. I will when I have the time give the test a whirl though.

    No Marrie, do not think you are an idiot. I didn’t know about this possible problem until I read another bulletin board — I have a third party web software; I use plugin that integrated third-party software with WordPress; some people were having problems and the developer of third party software suggested they test with each plugin.

    Keep in mind, some plugin may work well with older WordPress and/or other plugins. When WordPress or plugin get upgraded, sometime it create a conflict — direct or indirectly with Postie.

    I’m sure you’ll nail the problem somehow. That what we are here for — help each other out.

    Dave

Viewing 15 replies - 1 through 15 (of 29 total)
  • The topic ‘one of my posts showed up publiched even when I had it set to draft’ is closed to new replies.