Support » Plugin: Easy Appointments » One hour wrong

  • Resolved Jonathan Race

    (@jonathan776)


    I have my easy appointments calendar synced with google but it’s coming up in easy appointments an hour too early.

    I read somewhere that changing the time in wordpress can help here. It was previously set an hour behind what it should be (I’m UK which is GMT+1 now). I’ve updated it though and no improvement.

    Do I need to reinstall everything?
    Is there something I’m missing?

    I want to double check before reinstalling and having to set all my settings for breaks and services etc.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Nikola Loncar

    (@loncar)

    Hi @jonathan776 it’s simple fix. Just use named time zone instead of offset inside WP Settings > General. For example Europe/London instead of GMT+1

    Best regards,
    Nikola

    Hi, thanks for the response Nikola.

    I’ve tried both GMT+1 and London in the WP settings. It doesn’t seem to change anything. Do I need to change anything else?

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.