Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » One gallery not working

  • Resolved SciFiKriss

    (@scifikriss)


    Hi guys

    I have one gallery not appearing and have no idea why.

    It is under Saving Hope/Season 4/last episode in the list… the image thumbnail is there but nothing else.

    Operating System : Linux (64 Bit)
    Server : Apache
    Memory usage : 17.37 MByte
    MYSQL Version : 10.2.26-MariaDB-log
    SQL Mode : NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION
    PHP Version : 7.4.6
    PHP Safe Mode : Off
    PHP Allow URL fopen : On
    PHP Memory Limit : 128
    PHP Max Upload Size : 128M
    PHP Max Post Size : 128M
    PCRE Backtracking Limit : 1000000
    PHP Max Script Execute Time : 300s
    PHP Exif support : Yes (V7.4.)
    PHP IPTC support : Yes
    PHP XML support : Yes
    Graphic Library

    GD Version : bundled (2.1.0 compatible)
    FreeType Support : Yes
    FreeType Linkage : with freetype
    GIF Read Support : Yes
    GIF Create Support : Yes
    JPEG Support : Yes
    PNG Support : Yes
    WBMP Support : Yes
    XPM Support : Yes
    XBM Support : Yes
    WebP Support : Yes
    BMP Support : Yes
    TGA Read Support : Yes
    JIS-mapped Japanese Font Support : No

    Thanks in advance

    Kriss 🙂

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support mihai-imagely

    (@mihaiimagely)

    Hi @scifikriss,

    My guess is that you are referring about SE0417/18 – ANYBODY SEEN MY BABY/LET ME GO gallery. The issue may occur because of using slashes into the the gallery name.

    Can you please access the gallery from “Gallery -> Manage Galleries” then “Save” it without doing any other changes to see if this will fix the problem?

    Thread Starter SciFiKriss

    (@scifikriss)

    Yeah! thank you!

    And what a stupid mistake to make! doh!

    Kriss 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘One gallery not working’ is closed to new replies.