Support » Plugins and Hacks » One Click Upgrade error

One Click Upgrade error

Viewing 7 replies - 1 through 7 (of 7 total)
  • I haven’t been able to produce this error on any of my hosted blogs so I don’t have a solution, sorry. I have added this to the FAQ since it seems to appear from time to time.

    i get this error too.

    to update manually, do we just overwrite the files via ftp?

    also will i lose what this plugin has done in the past?

    Yes simply overwrite the files, and no, you don’t lose anything 🙂

    i get this error too.

    Uhhhhhhh same here, I get the error when using one click updater to install a plugin.

    I am getting this error too. I think it started happening after upgrading One Click installer to One Click updater.

    I just de-activated the One Click Plugin Updater and I no longer get the error. I will post this on their site.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘One Click Upgrade error’ is closed to new replies.