Support » Plugin: One Click SSL » One-Click SSL Socket Errors With WP 5.0/5.1

  • Resolved sleepycatzzz

    (@sleepycatzzz)


    A report shows the exact errors I am getting from One-Click SSL. It looks like it is since WP 5.0. I have WP 5.1, php 7.0, mysql 5.7.17, One-click vs 1.4.4. Can this be fixed in the plugin, updating my software, what? And is there impact on accessing my site?

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘One-Click SSL Socket Errors With WP 5.0/5.1’ is closed to new replies.