[resolved] One click plugin install (Dashboard) not working (6 posts)

  1. ohno-notagain
    Posted 7 years ago #

    Everytime I attempt to do the plugin install from the dashboard, I get an error page that says "You do not have sufficient permissions to access this page." I tried to change the permissions on the folders through FTP, and I am the admin so I should have all privileges. Any help would be appreciated! Thanks in advance!

  2. ohno-notagain
    Posted 7 years ago #

    anybody else having this problem?

  3. blackstaffusa
    Posted 7 years ago #

    I'm having the same problem. I upgraded two different blogs to WordPress 2.7. I am the super-administrator for both. One works no problem. The other gives me the same error as above.

  4. margjedonder
    Posted 7 years ago #

    same problem over here, three blogs, two works allright and ons give's the permission error

  5. margjedonder
    Posted 7 years ago #

    solved it:

    installed this plugin:

    and noticed that this capability where not present:

    Delete Plugins
    Edit Plugins
    Install Plugins
    Update Plugins

    I've created them and activated them for the administrator account

    after that everyting worked just fine!



  6. ohno-notagain
    Posted 7 years ago #

    @ Margje - Thank you so much for your reply. I already had the Role Manager plugin installed and activated on my WP blog. All I had to do was add the "Install Plugins" capability (I already had the other 3 capabilities) and it works fine now! I would have never thought to do that. Thanks again!

Topic Closed

This topic has been closed to new replies.

About this Topic