WordPress.org

Forums

One click backup plugin showing errors (7 posts)

  1. Ron Pemberton
    Member
    Posted 9 years ago #

    I have just installed the One click backup plugin created by laughing lizard, I have the most recent version of it. I have created the folder in wp-content named backup, and changed it's permissions as per instructions. When I click on backup database I recieve the following error messages at the top of the page;

    Warning: fopen(/home/ronpembe/public_html/wp-content/backup/02062005wordpress.sql): failed to open stream: Permission denied in /home/ronpembe/public_html/wp-admin/backuprestoreAdmin.php on line 221

    Warning: fwrite(): supplied argument is not a valid stream resource in /home/ronpembe/public_html/wp-admin/backuprestoreAdmin.php on line 222

    I'm using WP 1.5.1

    Any help would be greatly appreciated,
    thanks Ron

  2. Lorelle
    Member
    Posted 9 years ago #

    Have you contacted the plugin author or visited their site to see if anyone else has mentioned having this trouble?

  3. Ron Pemberton
    Member
    Posted 9 years ago #

    I found the fix here amongst these posts on someone elses site. this is a very nicely illustrated tutorial for someone elses plugin.

    http://catsutorials.catsudon.org/?p=13

    And no, laughing lizard has no means for contact displayed. And, its not even to be found on his personal site, but on the Web Logs Tool Collection site; which doesn't have any comments posted at all.

    thank you for your reply though.

  4. Ron Pemberton
    Member
    Posted 9 years ago #

    Well, I was wrong. even though I found post describing the exact same symtoms, and a declared fix that worked for them, it didn't work for me. Somebody please help with this. laughing lizard himself would be most appreciated.
    thanks Ron

  5. Mark (podz)
    Support Maven
    Posted 9 years ago #

    You can contact LL : mark at wltc dot net

  6. Ron Pemberton
    Member
    Posted 9 years ago #

    Thanks podz!!

  7. Ron Pemberton
    Member
    Posted 9 years ago #

    I finally stumbled onto a thread from last year that addresses the same issue I'm having. A moderator over at TotalChoiceHosting.com found this - what he typed into search that I didn't, i don't know. But, here it is;

    http://wordpress.org/support/topic/7804

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags