Support » Plugin: Quiz Maker » One bug and one feature request

  • Resolved svantesson666

    (@svantesson666)


    Hi

    I would like to report a newly appeared bug. My site is in Swedish and the Next is called Nästa. Instead of Nästa it now says “Nu004esta” on the button. Used to work just fine.

    I would also kindly ask the possibility to choose that a quiz should open up in a new tab or window.

    TIA

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author ays-pro

    (@ays-pro)

    Hi Dear @svantesson666 ,

    Thank you for the topic.

    I am really sorry about the issue you are experiencing.
    Please update the plugin to the latest version on your end.
    We had a bug concerning the General Settings(including Buttons texts) in our previous version. Update it, write the name of the button, save it and I assume the issue will be solved.
    Please let me know about the outcome.
    We have done the same on our end and it worked as you can see in the following screenshot: https://prnt.sc/xm1iub

    Regarding the second question, can you please clarify it by proving more information as I have not understood it clearly and thoroughly?

    Thanks.

    Thread Starter svantesson666

    (@svantesson666)

    I would like to have the option when you choose to start a quiz that it should open up in a new window. Would make it cleaner when you have lots of quizes at the same place.

    • This reply was modified 2 months, 3 weeks ago by svantesson666.
    Thread Starter svantesson666

    (@svantesson666)

    Where do you choose to rename a button? I been looking everywhere. Can you post a picture in case I’m actually missing it even though I had several long hard looks. =D

    EDIT: Nevermind found it… 😉

    Plugin Author ays-pro

    (@ays-pro)

    Thank you for your reply, @svantesson666 .

    The plugin does not have that kind of functionality.
    You can try to achieve that with any of the page builder plugins.

    Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.