Support » Fixing WordPress » On user-edit.php > Chrome sees Jabber field as a username/password situation

  • Resolved DougJoseph

    (@dougjoseph)


    Can anyone give me advice on this? We oversee a member-driven site (hundreds of members) and we must frequently edit a member’s profile.

    On user-edit.php -> Chrome thinks the “Jabber / Google Talk” field is a username and that the password reset option below it, are a username/password combo situation.

    On almost every user we have, this “Jabber” field is blank.

    Every time we edit a user, and the Jabber field is blank (which is always), Chrome tries to put in a saved username and password from the few times we have entered a Jabber name and reset a password! If we don’t manually click in and remove the added entry, we can’t submit changes. It is becoming a real pain.

    We tried removing this field’s stored entries. On the Mac, my understanding is we’re supposed to highlight the entries and press Fn+Delete. We do this, and the entries disappear, but the moment we visit the page again, they’re back! Argh!

    We tried clearing the Chrome cache with “clear saved autofill form data” checked. No good!

    Anyone have any advice or help! Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • PS: I also tried Fn+Shift+Delete. No good.

    I’m on a MacBook Pro.

    For anyone else facing this issue: I finally found the answer.

    The entries were not stored in “forms autofill” …

    They were stored in “passwords autofill”

    Put the following into your Chrome address bar:

    chrome://settings/passwords

    … and press enter.

    In the resulting list, search for the offending username, and delete the main site for that stored password.

    Be aware that for me both the searching and the deleting took quite a long time. Be patient after clicking.

    Marked as resolved.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘On user-edit.php > Chrome sees Jabber field as a username/password situation’ is closed to new replies.