WordPress.org

Support

Support » How-To and Troubleshooting » On MY Website Images are not Displaying on Home Page

On MY Website Images are not Displaying on Home Page

Viewing 5 replies - 1 through 5 (of 5 total)
  • esmi
    Forum Moderator

    @esmi

    Your theme appears to be using <?php the_excerpt();?> instead of <?php the_content();?> in its index.php template file. Try creating a child theme, editing the relevant template file(s) in your child and replacing <?php the_excerpt();?> with <?php the_content();?>

    iqbal87
    Member

    @iqbal87

    it’s not only about the theme, I just have changed the theme. the problem was even before this theme

    esmi
    Forum Moderator

    @esmi

    I have just checked your site and I can assure you that it is the theme.

    foreverlearning
    Member

    @foreverlearning

    I’m having a similar issue. However some images are displayed and some are not. It’s quite weird. Here’s a url, http://mappaquerque.com/discover-facts-mobile-apps/ which I’m working on now. Any insight as to the issue would be quite appreciated.
    Thanks in advance,

    Dan

    foreverlearning
    Member

    @foreverlearning

    Ok the image just sh owed up. All I did is change it from left justified to right justified. I changed it back to left justified and it continues to display. Go figure. Frustrating and needlessly time consuming.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘On MY Website Images are not Displaying on Home Page’ is closed to new replies.