Support » Plugin: Uptime Robot Plugin for WordPress » On admin side, parser-blocking cross-origin script error

  • Resolved Themeover

    (@bastywebb)


    Hi guys,

    I thought you might like to be alerted to a issue one of my customers encountered with your plugin. On all WP admin pages it generates the following parser-blocking cross-origin script errors:

    script errors

    This happens to break the functionality of my plugin (Microthemer), and possible many other admin plugins that rely on JavaScript.

    Do you think anything could be done about those errors?

    Many thanks,
    Sebastian

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Aphotrax

    (@vlijmen)

    Hi Sebastian,

    Thank you for your feedback on this. While I do understand the concerns there is only a really really small chance there would be an issue for the users because of this.

    I checked it for myself now, but I only see the notice on the monitors page, not on all pages since then the script isn’t included. Maybe there is a different plugin using the same script for them? But I’m happy to solve it if you could point me in the right direction?

    Regards,
    Niels

    Plugin Author Aphotrax

    (@vlijmen)

    Resolved in version: 2.1.1 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘On admin side, parser-blocking cross-origin script error’ is closed to new replies.