Support » Plugin: OmniLeads Scripts and Tags Manager » OmniLeads Scripts and Tags Manager issue “Illegal offset type” with 4.7

  • Resolved baldipl

    (@baldipl)


    After upgrade to WordPress 4.7 I found on many pages I manage an issue (visible in AP):
    Warning: Illegal offset type in wp-includes/option.php on line 1924
    All of them use OmniLeads Scripts and Tags Manager plugin. When plugin is not active there is no problem. I like this plugin and find him very usefull. Hope you fix bug asap šŸ˜‰ Regards

Viewing 1 replies (of 1 total)
  • Plugin Author danielmuldernl

    (@danielmuldernl)

    Hi @baldipl,

    Iā€™m sorry for that and that I did not see this message earlier. That being said, it’s fixed with the last update of today. To resolve your problem please run the update for your Scripts and Tag Manager plugin and to the latest version 1.1. If the problem remains I would very much like to hear so but this should do the trick.

    For if your interested. The problem was that with WordPress 4.7 the way options are stored was changed. This causes a error message in the backend when debug output is enabled on the server or for WordPress but will keep working at the front side and not output errors there.

    I hope your problem is solved.

    Gr Daniel

Viewing 1 replies (of 1 total)
  • The topic ‘OmniLeads Scripts and Tags Manager issue “Illegal offset type” with 4.7’ is closed to new replies.