Support » Plugin: OmniKassa for WooCommerce Lite » Omnikassa 2.0

  • Hai everyone,

    I use your plugin Omnikassa for woocommerce to regulate all payments for my woocommerce shop. But I received from the Rabobank that we have to change our omnikassa 1.0 to omnikassa 2.0.

    Questions concerning this update:

    -Does it works with the plugin ?

    Many thanks in advance
    Arthur Permis Levyssohn
    Please: cc: arthur@ecotap.nl

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Remco Tolsma

    (@remcotolsma)

    It seems that the “OmniKassa for WooCommerce Lite” plugin is no longer under active development as mentioned on the plugin page: https://wordpress.org/plugins/omnicard-lite/.

    This plugin is no longer under active development – Try the new version instead!
    A more fully featured version right here: Omnikassa for WooCommerce

    But the latest version (1.2.1) of the “OmniKassa for WooCommerce” plugin also does not yet support OmniKassa 2.0. As a WordPress developer at Pronamic I know that the Pronamic Pay plugin does have good support for OmniKassa 2.0. See also: https://www.pronamic.nl/support/pronamic-pay-koppelen-met-rabo-omnikassa-2-0/. You can consider making the switch to the Pronamic Pay plugin.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.