Support » Plugin: WP Hide & Security Enhancer » OLS CyberPanel Compatable #Awsome

  • MrPhunin

    (@mrphunin)


    Just wow initially moving my site from apache cpanel to vps with #CyberPanel the whole site crash because of apache rewrite of WP Hide & Security Enhancer…
    So I just Reset the settings and configured freshly and Did A OLS reboot not server..
    BOOM everything BACK2NORMAL
    Thanks2 dev. for making it comptable with OLS servers….

    • This topic was modified 2 months ago by MrPhunin.
  • You must be logged in to reply to this review.