Support » Plugin: WP Hide & Security Enhancer » OLS 1.7.11& WP Critical Error

  • FYI, installed on OLS with rewrite and auto load enabled as per the guide and reboot(s) and get a WP error: There has been a critical error on this website.

Viewing 1 replies (of 1 total)
  • Plugin Author Maya

    (@tdgu)

    Hi,
    This should work fine, can you check your server error logs for more details regarding the critical error?

    Thanks

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.