Support » Plugin: footnotes » Oldie but goodie that still works

  • Currently using WordPress 5.1.1 with PHP7.2 and have thus far had no issues with this plugin – still works great. It’s a shame it’s no longer being maintained because out of all the footnotes plugins, this one is still the best for simplicity and ease of use.

  • You must be logged in to reply to this review.