Support » Plugins and Hacks » Oldest WP Version Working with Jetpack

  • At WordPress plugin Directory, it says Jetpack requires WordPress Version 3.0.5 and higher but at Jetpack Support, it says:

    If you are running 2.7 or later, you should get a prompt in your WordPress Admin Panel (wp‑admin) asking you to upgrade.

    The above confuses me. I am still using WordPress Version 2.9.1 because my blog’s theme is no longer compatible with higher versions. Can I still use Jetpack?

Viewing 1 replies (of 1 total)
  • Sorry, further reading says I really need to upgrade my WP version. I got confused with with the word “later” in “2.7 or later”. Thought it to be “older”.

Viewing 1 replies (of 1 total)
  • The topic ‘Oldest WP Version Working with Jetpack’ is closed to new replies.