WordPress.org

Support

Support » Plugins and Hacks » WooCommerce » Older version of Woocommerce (2.1.2)

Older version of Woocommerce (2.1.2)

  • I have two sites using Yithemes’ Sistina and Bohemia. The latest update to Woocommerce 2.1.5 broke both of my sites.

    Yithemes tech support said that the only safe Woocommerce plugins are Woocommerce 2.1.2 and Woocommerce Magnifier 1.1.1.

    Anybody knows where I can download the older version of Woocommerce 2.1.2?

    Any help would be greatly appreciated!!!

    Thanks!!

    https://wordpress.org/plugins/woocommerce/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Older version of Woocommerce (2.1.2)’ is closed to new replies.
Skip to toolbar