Support » Installing WordPress » Older version of mySQL – what supports less than MySQL 4?

  • Hi,

    I’m currently using WP 1.5.2 on a shared server. Just tried upgrading to WordPress 2.5.1, and got an error:

    ERROR: WordPress 2.5.1 requires MySQL 4.0.0 or higher

    Which latest version works ok on less than MySQL 4? Unfortunatly – upgrading to MySQL 4 isn’t an option 🙁

    TIA!

    Andy

Viewing 1 replies (of 1 total)
  • Hi,

    I’ve now moved the site over to a new server, which has version 4.0.27

    I’ve updated my “hosts” file, so I can do the upgrade and changes, before actually transfering over the DNS.

    However, even though the server is running 4.0.27, I still get an error :/

    ERROR: WordPress 2.5.1 requires MySQL 4.0.0 or higher

    Anyone got any suggestions?

    TIA

    Andy

Viewing 1 replies (of 1 total)
  • The topic ‘Older version of mySQL – what supports less than MySQL 4?’ is closed to new replies.